<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.fairviewrepublican.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="https://www.fairviewrepublican.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://www.fairviewrepublican.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.fairviewrepublican.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>56th Annual Fairview Wranglers Rodeo kicks off Thursday with Pet Parade &#8211; Fairview Republican</title>
    <script>
      var bwg_admin_ajax = 'https://www.fairviewrepublican.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.fairviewrepublican.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.fairviewrepublican.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script>
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fairview Republican &raquo; Feed" href="https://www.fairviewrepublican.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fairview Republican &raquo; Comments Feed" href="https://www.fairviewrepublican.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fairview Republican &raquo; 56th Annual Fairview Wranglers Rodeo kicks off Thursday with Pet Parade Comments Feed" href="https://www.fairviewrepublican.com/2020/07/23/56th-annual-fairview-wranglers-rodeo-kicks-off-thursday-with-pet-parade/feed/" />
<meta property="og:title" content="56th Annual Fairview Wranglers Rodeo kicks off Thursday with Pet Parade"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fairviewrepublican.com/2020/07/23/56th-annual-fairview-wranglers-rodeo-kicks-off-thursday-with-pet-parade/"/><meta property="og:site_name" content="Fairview Republican"/><meta property="og:image" content="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade3.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fairviewrepublican.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.18"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/formidable/css/formidableforms.css?ver=910331' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-legacy-widget-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-adrotate-legacy-widget/public/css/webads-adrotate-legacy-widget-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=5.7.02' type='text/css' media='all' />
<link rel='stylesheet' id='webads-church-directory-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-church-directory/public/css/webads-church-directory-public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-elasticpress-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-event-calendar-wd-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-google-analytics-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-htm-classifieds-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-htm-classifieds/public/css/webads-htm-classifieds-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-password-protect-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=2.5.40.03' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.fairviewrepublican.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='webads-syndicated-stories-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-weather-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.1.32_5956d7f423a28' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.1.32_5956d7f423a28' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.1.32_5956d7f423a28' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-datetimepicker-css-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/ecwd-frontend-event-management/css/jquery.datetimepicker.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://www.fairviewrepublican.com/wp-includes/css/buttons.min.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.fairviewrepublican.com/wp-includes/css/dashicons.min.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.fairviewrepublican.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.fairviewrepublican.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://www.fairviewrepublican.com/wp-includes/css/media-views.min.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.fairviewrepublican.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/bb-plugin/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://www.fairviewrepublican.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.fairviewrepublican.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d7f423a28'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d7f423a28'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.fairviewrepublican.com\/wp-admin\/admin-ajax.php","ajaxnonce":"67a818a372","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.fairviewrepublican.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d7f423a28'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.fairviewrepublican.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1597025705","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/utils.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.fairviewrepublican.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fairviewrepublican.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fairviewrepublican.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Major County Courthouse taking precautions' href='https://www.fairviewrepublican.com/2020/07/23/184689/' />
<link rel='next' title='Oklahoma State Department Of Health adding text messages to contract tracing options' href='https://www.fairviewrepublican.com/2020/07/24/oklahoma-state-department-of-health-adding-text-messages-to-contract-tracing-options/' />
<link rel="canonical" href="https://www.fairviewrepublican.com/2020/07/23/56th-annual-fairview-wranglers-rodeo-kicks-off-thursday-with-pet-parade/" />
<link rel='shortlink' href='https://www.fairviewrepublican.com/?p=184693' />
<link rel="alternate" type="application/json+oembed" href="https://www.fairviewrepublican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fairviewrepublican.com%2F2020%2F07%2F23%2F56th-annual-fairview-wranglers-rodeo-kicks-off-thursday-with-pet-parade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fairviewrepublican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fairviewrepublican.com%2F2020%2F07%2F23%2F56th-annual-fairview-wranglers-rodeo-kicks-off-thursday-with-pet-parade%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:169px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>


<script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-85507137-15', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script><link rel="stylesheet" href="https://www.fairviewrepublican.com/wp-content/uploads/bb-theme/skin-59fb5c3c294b7.css" />
<style id="fl-theme-custom-css">#field_1hvam {
    color: #444;
    font-size: 24px;
    border: 0px;
    -webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	background: #eee;
}



#frm_field_128_container label {
    font-size: 24px;
    padding-top: 6px;
}

#frm_field_128_container {
    background: #eee;
}</style>
<link rel="stylesheet" href="https://www.fairviewrepublican.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-184693 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix">		<div class="breakingNews" id="bn7">
			<div class="bn-title"><h2>Breaking News</h2><span></span></div>
			<ul>
								<li><a href="https://www.fairviewrepublican.com/2020/07/24/oklahoma-state-department-of-health-adding-text-messages-to-contract-tracing-options/">Oklahoma State Department Of Health adding text messages to contract tracing options</a></li>
								<li><a href="https://www.fairviewrepublican.com/2020/07/23/184689/">Major County Courthouse taking precautions</a></li>
				
			</ul>
			<div class="bn-navi">
				<span></span>
				<span></span>
			</div>
	</div>
        
<script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script>

<div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.fairviewrepublican.com/contact-us/">Contact Us</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://1545.newstogo.us/editionviewer/default.aspx?Publication=6dccecda-fa8a-4d2d-baf7-cfafb25135cd">E-Edition</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1545.newstogo.us/editionviewer/default.aspx?Publication=6dccecda-fa8a-4d2d-baf7-cfafb25135cd&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1545.newstogo.us/editionviewer/default.aspx?Publication=6dccecda-fa8a-4d2d-baf7-cfafb25135cd&#038;view=archives">Archives</a></li>
</ul><div class="fl-social-icons"><a href="https://www.facebook.com/fairviewrepublican/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="http://www.twitter.com" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="mailto:editor@fairviewrepublican.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-8 col-sm-8">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="https://www.fairviewrepublican.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.fairviewrepublican.com/wp-content/uploads/2016/10/saved.jpg" data-retina="" alt="Fairview Republican" /><meta itemprop="name" content="Fairview Republican" /></a>
					</div>
				</div>
				<div class="col-md-4 col-sm-4">
					<div class="fl-page-header-content">
						<div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">
        <script>
            jQuery(document).ready(function() {
                loadWeather('73737', 'transparent', 'Fairview', '73737');
            });
        </script>

        <div id="webads-weather-73737" class="widget widget-webads-weather">
            <a id="webads-weather-73737-link" href="https://www.fairviewrepublican.com">
                <div class="awe-mini">
                    <div>
                        <div class="col visual">
                            <span id="webads-weather-73737-temperature" class="temperature"></span>
                            <i id="webads-weather-73737-image" class="weather-forecast-icon" style="background-size:contain"></i>
                        </div>
                        <div class="col info">
                            <span id="webads-weather-73737-location" class="location"></span>
                            <span id="webads-weather-73737-conditions" class="forecast"></span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

        <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script>

        </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.fairviewrepublican.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.fairviewrepublican.com/">Home</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="http://1545.newstogo.us/editionviewer/default.aspx?Publication=6dccecda-fa8a-4d2d-baf7-cfafb25135cd">E-Edition</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1545.newstogo.us/editionviewer/default.aspx?Publication=6dccecda-fa8a-4d2d-baf7-cfafb25135cd&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-184688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-184688"><a href="https://www.fairviewrepublican.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a>
	<ul class="sub-menu">
		<li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.fairviewrepublican.com/oklahoma-news/">Oklahoma News</a></li>
		<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.fairviewrepublican.com/oklahoma-sooners-news/">Oklahoma Sooners News</a></li>
		<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.fairviewrepublican.com/oklahoma-city-news/">Oklahoma City News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-184586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184586"><a href="https://www.fairviewrepublican.com/submit-a-classified/">Submit a Classified</a></li>
<li id="menu-item-28522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28522"><a href="https://www.fairviewrepublican.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.fairviewrepublican.com/event-calendar/">Events</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.fairviewrepublican.com/photos/">Photos</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.fairviewrepublican.com/crossword/">Crossword</a></li>
<li id="menu-item-28510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28510"><a href="#">Links</a>
<ul class="sub-menu">
	<li id="menu-item-28511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28511"><a target="_blank" href="http://www.fairviewokchamber.com/">Fairview Chamber of Commerce</a></li>
	<li id="menu-item-28512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28512"><a target="_blank" href="http://www.fairviewok.org/">City of Fairview</a></li>
	<li id="menu-item-28513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28513"><a target="_blank" href="http://www.fairviewhospital.net/">Fairview Regional Medical Center</a></li>
	<li id="menu-item-28514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28514"><a target="_blank" href="http://www.fellowshiphome.com/">Fairview Fellowship Home</a></li>
	<li id="menu-item-28515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28515"><a target="_blank" href="http://www.fairviewhigh.com/">Fairview High School</a></li>
	<li id="menu-item-28516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28516"><a target="_blank" href="http://www.nwtechonline.com/">Northwest Technology Center</a></li>
	<li id="menu-item-28517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28517"><a target="_blank" href="http://www.okmajordev.org/">Major County Economical Development Corporation</a></li>
</ul>
</li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
        <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.fairviewrepublican.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>        <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1545')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1545')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script>

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-184693 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="fl-post-184693" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            56th Annual Fairview Wranglers Rodeo kicks off Thursday with Pet Parade                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.fairviewrepublican.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-07-23">July 23, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.fairviewrepublican.com/2020/07/23/56th-annual-fairview-wranglers-rodeo-kicks-off-thursday-with-pet-parade/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade3.jpg"><meta itemprop="interactionCount" content="UserComments:0">    </header><!-- .fl-post-header -->

    
            <div class="fl-post-content clearfix" itemprop="text">
                <p class="p1"><span class="s1"><a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-1.jpg"><img class="alignright size-full wp-image-184706" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-1.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-1.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-1-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-1-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-1-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-taco-dog.jpg"><img class="alignright size-full wp-image-184707" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-taco-dog.jpg" alt="" width="1012" height="1200" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-taco-dog.jpg 1012w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-taco-dog-253x300.jpg 253w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-taco-dog-768x911.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-taco-dog-864x1024.jpg 864w" sizes="(max-width: 1012px) 100vw, 1012px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-winners.jpg"><img class="alignright size-full wp-image-184708" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-winners.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-winners.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-winners-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-winners-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade-winners-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade2.jpg"><img class="alignright size-full wp-image-184709" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade2.jpg" alt="" width="1200" height="964" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade2.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade2-300x241.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade2-768x617.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade2-1024x823.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade3.jpg"><img class="alignright size-full wp-image-184710" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade3.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade3.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade3-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade3-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade3-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade4.jpg"><img class="alignright size-full wp-image-184711" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade4.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade4.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade4-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade4-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade4-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade5.jpg"><img class="alignright size-full wp-image-184712" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade5.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade5.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade5-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade5-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/pet-parade5-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>Plans are nearing finalization for the 56th Annual Fairview Wrangler Rodeo scheduled for Friday and Saturday.</span></p>
<p class="p1"><span class="s1">Princess and Queen Contest interviews will be at 6:30 p.m.,Thursday, at the L.L. Morrison Arena.</span></p>
<p class="p1"><span class="s1">One girl will by vying for the title of Rodeo Queen this year, and she is Jessica Kincheloe.</span></p>
<p class="p1"><span class="s1">Kincheloe is the 18-year-old daughter of Shawn and Misty Kincheloe of Kingfisher. </span></p>
<p class="p1"><span class="s1">She attends Kingfisher High School, where she will be a senior in the upcoming year. She is an active member of the Kingfisher FFA chapter and one day she hopes to attend Redlands. </span></p>
<p class="p1"><span class="s1">At Redlands, she wants to continue her studies as well to help others with their animals because she’s always been passionate about helping other and their animals. </span></p>
<p class="p1"><span class="s1">Jessica enjoys playing with her dogs, riding her horses and showing her livestock when she has free time. She also enjoys riding in the local playdays as well as attending the team ropings to support other riders. </span></p>
<p class="p1"><span class="s1">A quote that helps Jessica to keep trying even when its hard is “Don’t ever give up on something you really want!”</span></p>
<p class="p1"><span class="s1">Turning over the Queen crown will be last year’s queen winner, Mackenzie Smith.</span></p>
<p class="p1"><span class="s1">Smith is the 17 year-old daughter of Leahanna Smith and Dennis of Laverne and Darin and Sharla Smith of Fairview. </span></p>
<p class="p1"><span class="s1">She will be a Junior at Laverne High School.<span class="Apple-converted-space">  </span>She is active in FFA, showing sheep. </span></p>
<p class="p1"><span class="s1">Smith enjoys riding horses and will be member of the rodeo club for the 20-21 school year.<span class="Apple-converted-space">  </span>She will participate in barrels, team roping and breakaway.</span></p>
<p class="p1"><span class="s1">Queen contest sponsors include:</span></p>
<p class="p1"><span class="s1">Saddle –F&amp;M Bank and Fairview Funeral Home.</span></p>
<p class="p1"><span class="s1">Buckle – Jodi Ward and Brittany Hubble Goodin.</span></p>
<p class="p1"><span class="s1">Two girls will be vying for the title of Rodeo Princess this year.</span></p>
<p class="p1"><span class="s1">They are Brooke Bierig and Kyra Reyes.</span></p>
<p class="p1"><span class="s1">Brooke Bierig is the 8-year-old daughter of Jesse and Stacy Bierig.</span></p>
<p class="p1"><span class="s1">She attends Cornelson Elementary, where she will be in third grade this year.</span></p>
<p class="p1"><span class="s1">Bierig is a member of the Fairview Wranglers, the Major County Horse Club and the Cherokee Round Up Club.</span></p>
<p class="p1"><span class="s1">She participates in area play days with her horses Cowboy and Poco. She loves horses, dogs and spending time with her family.</span></p>
<p class="p1"><span class="s1">Kyra Reyes is 11-years-old and will be a seventh grader at Ringwood Public Schools this year.</span></p>
<p class="p1"><span class="s1">Reyes is currently involved in 4-H, showing, livestock judging, Cattlemen’s Association commercial cattle pen, softball, basketball, band, track and Faith Center Fellowship youth group. </span></p>
<p class="p1"><span class="s1">In the past, she has held the titles of 2018 Jr. Miss Cinderella (Ringwood) and 2019 Mini Miss Cinderella (Woodward). </span></p>
<p class="p1"><span class="s1">In her free time, Reyes enjoys hanging out with family and friends,<span class="Apple-converted-space">  </span>swimming, riding her bike and riding horses. One day she would love to meet Dr. Pol! </span></p>
<p class="p1"><span class="s1">In the future Reyes plans to graduate from Ringwood and attend OSU to<span class="Apple-converted-space">  </span>become a veterinarian. I would like to internship with Clearwater Marine Aquarium, then gain experience as a stock vet while traveling with the NFR and PBR and eventually make her home in rural northwest Oklahoma.</span></p>
<p class="p1"><span class="s1">Passing over the Princess Crown will be outgoing Princess Jolie Atchley.</span></p>
<p class="p1"><span class="s1">Jolie Atchley is the daughter of Will and Tasha Atchley.<span class="Apple-converted-space">  </span>She has five sisters, Dali, Paige, Ashlyn, Jacie and Kyndyll and four brothers Ashton, Kaden, Kashen and Koben (Cow dog). </span></p>
<p class="p1"><span class="s1">She will be a second grader this year at Cornelsen Elementary in Fairview. She was involved with the Fairview Wranglers and the Central Oklahoma Junior Rodeo Association.<span class="Apple-converted-space">  </span>Jolie loves riding her horses and everyone else’s horses too. </span></p>
<p class="p1"><span class="s1">Atchley loves softball, gymnastics, tumbling and cheer. Being the 2019 Fairview Wranglers Rodeo Princess has been everything she expected it to be with a new dream of following in the steps of her big sister, Paige, the 2018 Fairview Wranglers Rodeo Queen. </span></p>
<p class="p1"><span class="s1">She would like to thank her mom and dad, family and friends and the Fairview Wranglers for all of the memories and support.</span></p>
<p class="p1"><span class="s1">Princess contest sponsors include:</span></p>
<p class="p1"><span class="s1">Saddle – Fairview Savings &amp; Loan and Pete Eischen Chevrolet</span></p>
<p class="p1"><span class="s1">Buckle – Amanda Carey Wernehe</span></p>
<p class="p1"><span class="s2">Thursday will feature the ever popular Kid’s Pet Parade downtown at 10:30 a.m. The parade will form at Main and Central beginning at 10 a.m.</span></p>
<p class="p1"><span class="s2">Nightly performances Friday and Saturday will consist of Bareback Riding, Calf Roping, Women’s Breakaway, Ranch Bronc Riding, Women’s Barrel Racing, Saddle Bronc Riding, Steer Wrestling, Bull Riding, Team Roping, 40/40 Team Roping, Jr. Barrels (15 and under, $40 Jackpot Nightly), Jr. Bull Riding (7-13, $25 Jackpot Nightly). Additionally Mutton Bustin will make up the schedule both nights as well.</span></p>
<p class="p1"><span class="s2">Friday night will be Red, White and Blue Night and Princess and Queen coronation will also be held Friday along with the Calf Scramble.</span></p>
<p class="p1"><span class="s2">Saturday will feature the rodeo parade downtown beginning at 10:30 a.m., with PINK OUT being the theme. </span></p>
<p class="p1"><span class="s2">Saturday will also be PINK OUT Night during the rodeo performances as well.</span></p>
<p class="p1"><span class="s2">A calf scramble will be held during the rodeo along with Mutton Bustin. </span></p>
<p class="p1"><span class="s2">This year’s stock contractor will Wolf Creek Rodeo of Lipscomb, Texas.</span></p>
<p class="p1"><span class="s2">Admission price for the rodeo is $10 for adults and $5 for kids 12 and under. Friday and Saturday performances are slated to begin at 8 p.m.</span><a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/1.jpg"><img class="alignright size-full wp-image-184694" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/1.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/1.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/1-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/1-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/1-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/10-queen-smith.jpg"><img class="alignright size-full wp-image-184703" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/10-queen-smith.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/10-queen-smith.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/10-queen-smith-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/10-queen-smith-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/10-queen-smith-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/9-princess-atchley.jpg"><img class="alignright size-full wp-image-184702" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/9-princess-atchley.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/9-princess-atchley.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/9-princess-atchley-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/9-princess-atchley-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/9-princess-atchley-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/8-princess-atchley.jpg"><img class="alignright size-full wp-image-184701" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/8-princess-atchley.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/8-princess-atchley.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/8-princess-atchley-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/8-princess-atchley-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/8-princess-atchley-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/7-team-roping.jpg"><img class="alignright size-full wp-image-184700" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/7-team-roping.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/7-team-roping.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/7-team-roping-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/7-team-roping-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/7-team-roping-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/6-team-roping.jpg"><img class="alignright size-full wp-image-184699" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/6-team-roping.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/6-team-roping.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/6-team-roping-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/6-team-roping-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/6-team-roping-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/5-team-roping.jpg"><img class="alignright size-full wp-image-184698" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/5-team-roping.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/5-team-roping.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/5-team-roping-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/5-team-roping-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/5-team-roping-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/4-ranch-bronc.jpg"><img class="alignright size-full wp-image-184697" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/4-ranch-bronc.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/4-ranch-bronc.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/4-ranch-bronc-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/4-ranch-bronc-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/4-ranch-bronc-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/3-tie-down.jpg"><img class="alignright size-full wp-image-184696" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/3-tie-down.jpg" alt="" width="1200" height="778" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/3-tie-down.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/3-tie-down-300x195.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/3-tie-down-768x498.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/3-tie-down-1024x664.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/2-tie-down.jpg"><img class="alignright size-full wp-image-184695" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/2-tie-down.jpg" alt="" width="1200" height="694" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/2-tie-down.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/2-tie-down-300x174.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/2-tie-down-768x444.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2020/07/2-tie-down-1024x592.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/WILLEY1.jpg"><img class="alignright size-full wp-image-184656" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/WILLEY1.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/WILLEY1.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/WILLEY1-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/WILLEY1-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/WILLEY1-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/WILLEY.jpg"><img class="alignright size-full wp-image-184655" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/WILLEY.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/WILLEY.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/WILLEY-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/WILLEY-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/WILLEY-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING3.jpg"><img class="alignright size-full wp-image-184654" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING3.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING3.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING3-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING3-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING3-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING2.jpg"><img class="alignright size-full wp-image-184653" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING2.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING2.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING2-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING2-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING2-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING.jpg"><img class="alignright size-full wp-image-184652" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/TEAM-ROOPING-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/SWASON-KICK.jpg"><img class="alignright size-full wp-image-184651" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/SWASON-KICK.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/SWASON-KICK.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/SWASON-KICK-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/SWASON-KICK-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/SWASON-KICK-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/SCOOP-SHOVEL-RACES.jpg"><img class="alignright size-full wp-image-184650" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/SCOOP-SHOVEL-RACES.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/SCOOP-SHOVEL-RACES.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/SCOOP-SHOVEL-RACES-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/SCOOP-SHOVEL-RACES-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/SCOOP-SHOVEL-RACES-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/QUEEN.jpg"><img class="alignright size-full wp-image-184649" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/QUEEN.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/QUEEN.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/QUEEN-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/QUEEN-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/QUEEN-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/QUEEN-AND-PRINCESS.jpg"><img class="alignright size-full wp-image-184648" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/QUEEN-AND-PRINCESS.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/QUEEN-AND-PRINCESS.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/QUEEN-AND-PRINCESS-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/QUEEN-AND-PRINCESS-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/QUEEN-AND-PRINCESS-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/PRINCESS.jpg"><img class="alignright size-full wp-image-184647" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/PRINCESS.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/PRINCESS.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/PRINCESS-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/PRINCESS-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/PRINCESS-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/POSTING-FLAGS.jpg"><img class="alignright size-full wp-image-184646" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/POSTING-FLAGS.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/POSTING-FLAGS.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/POSTING-FLAGS-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/POSTING-FLAGS-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/POSTING-FLAGS-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/OFFICERS.jpg"><img class="alignright size-full wp-image-184645" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/OFFICERS.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/OFFICERS.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/OFFICERS-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/OFFICERS-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/OFFICERS-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON5.jpg"><img class="alignright size-full wp-image-184644" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON5.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON5.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON5-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON5-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON5-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON4.jpg"><img class="alignright size-full wp-image-184643" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON4.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON4.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON4-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON4-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON4-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON3.jpg"><img class="alignright size-full wp-image-184642" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON3.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON3.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON3-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON3-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON3-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON2.jpg"><img class="alignright size-full wp-image-184641" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON2.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON2.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON2-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON2-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON2-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON.jpg"><img class="alignright size-full wp-image-184640" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/MUTTON-BUSTON-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/JUNIOR-BAREBACK2.jpg"><img class="alignright size-full wp-image-184639" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/JUNIOR-BAREBACK2.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/JUNIOR-BAREBACK2.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/JUNIOR-BAREBACK2-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/JUNIOR-BAREBACK2-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/JUNIOR-BAREBACK2-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/JUNIOR-BAREBACK.jpg"><img class="alignright size-full wp-image-184638" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/JUNIOR-BAREBACK.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/JUNIOR-BAREBACK.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/JUNIOR-BAREBACK-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/JUNIOR-BAREBACK-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/JUNIOR-BAREBACK-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CEDAR-C-RIDERS.jpg"><img class="alignright size-full wp-image-184637" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CEDAR-C-RIDERS.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CEDAR-C-RIDERS.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CEDAR-C-RIDERS-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CEDAR-C-RIDERS-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CEDAR-C-RIDERS-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CALF-TIEDOWN.jpg"><img class="alignright size-full wp-image-184636" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CALF-TIEDOWN.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CALF-TIEDOWN.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CALF-TIEDOWN-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CALF-TIEDOWN-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CALF-TIEDOWN-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CALF-SCRAMBLE.jpg"><img class="alignright size-full wp-image-184635" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CALF-SCRAMBLE.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CALF-SCRAMBLE.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CALF-SCRAMBLE-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CALF-SCRAMBLE-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/CALF-SCRAMBLE-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-RIDER1.jpg"><img class="alignright size-full wp-image-184634" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-RIDER1.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-RIDER1.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-RIDER1-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-RIDER1-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-RIDER1-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-DOGGING2.jpg"><img class="alignright size-full wp-image-184633" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-DOGGING2.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-DOGGING2.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-DOGGING2-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-DOGGING2-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-DOGGING2-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-DOGGING.jpg"><img class="alignright size-full wp-image-184632" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-DOGGING.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-DOGGING.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-DOGGING-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-DOGGING-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BULL-DOGGING-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BREAKAWAY-ROPING.jpg"><img class="alignright size-full wp-image-184631" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BREAKAWAY-ROPING.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BREAKAWAY-ROPING.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BREAKAWAY-ROPING-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BREAKAWAY-ROPING-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BREAKAWAY-ROPING-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <a href="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BARRELS-GASKILL.jpg"><img class="alignright size-full wp-image-184630" src="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BARRELS-GASKILL.jpg" alt="" width="1200" height="800" srcset="https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BARRELS-GASKILL.jpg 1200w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BARRELS-GASKILL-300x200.jpg 300w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BARRELS-GASKILL-768x512.jpg 768w, https://www.fairviewrepublican.com/wp-content/uploads/2018/08/BARRELS-GASKILL-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.fairviewrepublican.com/2020/07/23/56th-annual-fairview-wranglers-rodeo-kicks-off-thursday-with-pet-parade/" data-a2a-title="56th Annual Fairview Wranglers Rodeo kicks off Thursday with Pet Parade"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.fairviewrepublican.com%2F2020%2F07%2F23%2F56th-annual-fairview-wranglers-rodeo-kicks-off-thursday-with-pet-parade%2F&amp;linkname=56th%20Annual%20Fairview%20Wranglers%20Rodeo%20kicks%20off%20Thursday%20with%20Pet%20Parade" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.fairviewrepublican.com%2F2020%2F07%2F23%2F56th-annual-fairview-wranglers-rodeo-kicks-off-thursday-with-pet-parade%2F&amp;linkname=56th%20Annual%20Fairview%20Wranglers%20Rodeo%20kicks%20off%20Thursday%20with%20Pet%20Parade" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                </div><!-- .fl-post-content -->

                
        <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.fairviewrepublican.com/category/news/" rel="category tag">News</a></div></div>                <div class="fl-comments">
	
	
	
		<div id="respond">

		<h3 class="fl-comments-respond-title">Leave a Comment</h3>

		
			<form class="fl-comment-form" action="https://www.fairviewrepublican.com/wp-comments-post.php" method="post">

			
				<label for="author">Name (required)</label>
				<input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' />
				<br />

				<label for="email">Email (will not be published) (required)</label>
				<input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' />
				<br />

				<label for="url">Website</label>
				<input type="text" name="url" class="form-control" value="" tabindex="3" />
				<br />

			
				<label for="comment">Comment</label>
				<textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea>
				<br />

					<input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
				<input type='hidden' name='comment_post_ID' value='184693' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				
				<div class="fl-comment-form-cancel">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/23/56th-annual-fairview-wranglers-rodeo-kicks-off-thursday-with-pet-parade/#respond" style="display:none;">Click here to cancel reply.</a>				</div>

			</form>
			</div>
		
		
</div>

        
                <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style>
                <div id="webads-related-posts">
                    <h3>Related Posts</h3>


                    
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.fairviewrepublican.com/2020/07/24/oklahoma-state-department-of-health-adding-text-messages-to-contract-tracing-options/" rel="bookmark"
                                       title="Oklahoma State Department Of Health adding text messages to contract tracing options">
                                        <img width="300" height="225" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/OSDH_Logo_RGBpt2-300x225.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.fairviewrepublican.com/2020/07/24/oklahoma-state-department-of-health-adding-text-messages-to-contract-tracing-options/" rel="bookmark"
                                       title="Oklahoma State Department Of Health adding text messages to contract tracing options">Oklahoma State Department Of Health adding text messages to contract tracing options</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					July 24, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.fairviewrepublican.com/2020/07/24/oklahoma-state-department-of-health-adding-text-messages-to-contract-tracing-options/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.fairviewrepublican.com/2020/07/23/184689/" rel="bookmark"
                                       title="Major County Courthouse taking precautions">
                                        <img width="300" height="300" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-8.52.59-AM-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.fairviewrepublican.com/2020/07/23/184689/" rel="bookmark"
                                       title="Major County Courthouse taking precautions">Major County Courthouse taking precautions</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					July 23, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.fairviewrepublican.com/2020/07/23/184689/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.fairviewrepublican.com/2020/01/23/life-fitness-center-moves-into-new-location/" rel="bookmark"
                                       title="Life Fitness Center Moves Into New Location">
                                        <img width="300" height="300" src="https://www.fairviewrepublican.com/wp-content/uploads/2020/01/best-one-FC-Titan-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.fairviewrepublican.com/2020/01/23/life-fitness-center-moves-into-new-location/" rel="bookmark"
                                       title="Life Fitness Center Moves Into New Location">Life Fitness Center Moves Into New Location</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					January 23, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.fairviewrepublican.com/2020/01/23/life-fitness-center-moves-into-new-location/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.fairviewrepublican.com/2020/01/23/major-county-cattlemen-donate-and-deliver-beef-to-the-ronald-mcdonald-house-in-oklahoma-city/" rel="bookmark"
                                       title="Major County Cattlemen Donate and Deliver Beef to the Ronald McDonald House in Oklahoma City">Major County Cattlemen Donate and Deliver Beef to the Ronald McDonald House in Oklahoma City</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					January 23, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.fairviewrepublican.com/2020/01/23/major-county-cattlemen-donate-and-deliver-beef-to-the-ronald-mcdonald-house-in-oklahoma-city/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.fairviewrepublican.com/2019/07/31/eight-drivers-post-victories-in-nine-features-race-elliott-repeats/" rel="bookmark"
                                       title="Eight drivers post victories in nine features, Race Elliott repeats">
                                        <img width="300" height="300" src="https://www.fairviewrepublican.com/wp-content/uploads/2019/07/67885103_10211625558714377_5169695105895890944_o-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.fairviewrepublican.com/2019/07/31/eight-drivers-post-victories-in-nine-features-race-elliott-repeats/" rel="bookmark"
                                       title="Eight drivers post victories in nine features, Race Elliott repeats">Eight drivers post victories in nine features, Race Elliott repeats</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					July 31, 2019				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.fairviewrepublican.com/2019/07/31/eight-drivers-post-victories-in-nine-features-race-elliott-repeats/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                </div>
                </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Site', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1175" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Site', 2.00, {'nonInteraction': 1});" src="https://www.fairviewrepublican.com/wp-content/uploads/2016/10/18020.jpg" /></a></div><div class="g-dyn a-4 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Advertise Here', 1.00, {'nonInteraction': 1});" href="https://www.fairviewrepublican.com/contact-us/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Advertise Here', 2.00, {'nonInteraction': 1});" src="https://www.fairviewrepublican.com/wp-content/uploads/2016/10/18232.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.fairviewrepublican.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.fairviewrepublican.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4>
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script>


        <div class="fb-page" data-href="https://www.facebook.com/fairviewrepublican/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div>
        

        </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget">

                <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style>

                <div id="displayAdsWrapper">
                    <div id="displayAds">
                        <ul id="displayAdsUL">
                        </ul>
                    </div>
                </div>

                <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            loadDisplayAds(1545, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                autoWidth: true
                            });
                        }
                    })( jQuery );

                </script>

                </aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Fairview Republican</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.fairviewrepublican.com/">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.fairviewrepublican.com/contact-us/">Contact Us</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1545.newstogo.us/editionviewer/default.aspx?Publication=6dccecda-fa8a-4d2d-baf7-cfafb25135cd">E-Edition</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1545.newstogo.us/editionviewer/default.aspx?Publication=6dccecda-fa8a-4d2d-baf7-cfafb25135cd&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1545.newstogo.us/editionviewer/default.aspx?Publication=6dccecda-fa8a-4d2d-baf7-cfafb25135cd&#038;view=archives">Archives</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> 
   
   <div><ul class="menu">
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fairviewrepublican.com/syndicated_category/united-states/">US</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fairviewrepublican.com/syndicated_category/sports/">Sports</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fairviewrepublican.com/syndicated_category/entertainment/">Entertainment</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fairviewrepublican.com/syndicated_category/technology/">Technology</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fairviewrepublican.com/syndicated_category/political/">Politics</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fairviewrepublican.com/syndicated_category/world/">World</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fairviewrepublican.com/syndicated_category/business/">Business</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fairviewrepublican.com/syndicated_category/health/">Health</a></li>
   </ul></div>   
   
   </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.fairviewrepublican.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.fairviewrepublican.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.fairviewrepublican.com/photos/">Photo Galleries</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.fairviewrepublican.com/poll/">Online Poll</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	
	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 512 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} &times; {{data.suggestedHeight}}
					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/2020/07/23/56th-annual-fairview-wranglers-rodeo-kicks-off-thursday-with-pet-parade/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/2020/07/23/56th-annual-fairview-wranglers-rodeo-kicks-off-thursday-with-pet-parade/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">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</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.fairviewrepublican.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">Fairview Republican</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"g0^DMTcbPJqbFrd8Cv6L3J&25XY8dl0&2PqJwKWrN5T1SDGh!uQ@dzakSGjc%gQt"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-antispam/js/zerospam.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.fairviewrepublican.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/ecwd-frontend-event-management/js/jquery.datetimepicker.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/ecwd-frontend-event-management/js/datepicker.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd_add_event = {"plugin_url":"https:\/\/www.fairviewrepublican.com\/wp-content\/plugins\/ecwd-frontend-event-management","text":{"add_new_event":"Add new Event","my_events":"My Events","set_event_title":"Set event title","set_event_dates":"Set event dates","privacy":"'Privacy Policy' field is required.","email_valid":"Please provide a valid email address.","email_empty":"'Email' field is required."},"scripts":["https:\/\/www.fairviewrepublican.com\/wp-content\/plugins\/ecwd-frontend-event-management\/js\/jquery.datetimepicker.js?ver=1.0.13","https:\/\/www.fairviewrepublican.com\/wp-content\/plugins\/ecwd-frontend-event-management\/js\/datepicker.js?ver=1.0.13","https:\/\/www.google.com\/recaptcha\/api.js"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/ecwd-frontend-event-management/js/scripts.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/shortcode.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/wp-util.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/wp-backbone.min.js?ver=4.7.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/media-models.min.js?ver=4.7.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"https:\/\/www.fairviewrepublican.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/www.fairviewrepublican.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"536870912b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,ico,mp3,m4a,m4b,aac,csv,txt,css,htm,html,pdf,tar,zip,gz,gzip,rar,doc,xla,xls,xlt,xlw,docx,xlsx"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"faa4d9f8b8"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaViewsL10n = {"url":"URL","addMedia":"Add Media","search":"Search","select":"Select","cancel":"Cancel","update":"Update","replace":"Replace","remove":"Remove","back":"Back","selected":"%d selected","dragInfo":"Drag and drop to reorder media files.","uploadFilesTitle":"Upload Files","uploadImagesTitle":"Upload Images","mediaLibraryTitle":"Media Library","insertMediaTitle":"Insert Media","createNewGallery":"Create a new gallery","createNewPlaylist":"Create a new playlist","createNewVideoPlaylist":"Create a new video playlist","returnToLibrary":"\u2190 Return to library","allMediaItems":"All media items","allDates":"All dates","noItemsFound":"No items found.","insertIntoPost":"Insert into post","unattached":"Unattached","trash":"Trash","uploadedToThisPost":"Uploaded to this post","warnDelete":"You are about to permanently delete this item.\n  'Cancel' to stop, 'OK' to delete.","warnBulkDelete":"You are about to permanently delete these items.\n  'Cancel' to stop, 'OK' to delete.","warnBulkTrash":"You are about to trash these items.\n  'Cancel' to stop, 'OK' to delete.","bulkSelect":"Bulk Select","cancelSelection":"Cancel Selection","trashSelected":"Trash Selected","untrashSelected":"Untrash Selected","deleteSelected":"Delete Selected","deletePermanently":"Delete Permanently","apply":"Apply","filterByDate":"Filter by date","filterByType":"Filter by type","searchMediaLabel":"Search Media","searchMediaPlaceholder":"Search media items...","noMedia":"No media files found.","attachmentDetails":"Attachment Details","insertFromUrlTitle":"Insert from URL","setFeaturedImageTitle":"Featured Image","setFeaturedImage":"Set featured image","createGalleryTitle":"Create Gallery","editGalleryTitle":"Edit Gallery","cancelGalleryTitle":"\u2190 Cancel Gallery","insertGallery":"Insert gallery","updateGallery":"Update gallery","addToGallery":"Add to gallery","addToGalleryTitle":"Add to Gallery","reverseOrder":"Reverse order","imageDetailsTitle":"Image Details","imageReplaceTitle":"Replace Image","imageDetailsCancel":"Cancel Edit","editImage":"Edit Image","chooseImage":"Choose Image","selectAndCrop":"Select and Crop","skipCropping":"Skip Cropping","cropImage":"Crop Image","cropYourImage":"Crop your image","cropping":"Cropping\u2026","suggestedDimensions":"Suggested image dimensions:","cropError":"There has been an error cropping your image.","audioDetailsTitle":"Audio Details","audioReplaceTitle":"Replace Audio","audioAddSourceTitle":"Add Audio Source","audioDetailsCancel":"Cancel Edit","videoDetailsTitle":"Video Details","videoReplaceTitle":"Replace Video","videoAddSourceTitle":"Add Video Source","videoDetailsCancel":"Cancel Edit","videoSelectPosterImageTitle":"Select Poster Image","videoAddTrackTitle":"Add Subtitles","playlistDragInfo":"Drag and drop to reorder tracks.","createPlaylistTitle":"Create Audio Playlist","editPlaylistTitle":"Edit Audio Playlist","cancelPlaylistTitle":"\u2190 Cancel Audio Playlist","insertPlaylist":"Insert audio playlist","updatePlaylist":"Update audio playlist","addToPlaylist":"Add to audio playlist","addToPlaylistTitle":"Add to Audio Playlist","videoPlaylistDragInfo":"Drag and drop to reorder videos.","createVideoPlaylistTitle":"Create Video Playlist","editVideoPlaylistTitle":"Edit Video Playlist","cancelVideoPlaylistTitle":"\u2190 Cancel Video Playlist","insertVideoPlaylist":"Insert video playlist","updateVideoPlaylist":"Update video playlist","addToVideoPlaylist":"Add to video playlist","addToVideoPlaylistTitle":"Add to Video Playlist","settings":{"tabs":[],"tabUrl":"https:\/\/www.fairviewrepublican.com\/wp-admin\/media-upload.php?chromeless=1","mimeTypes":{"image":"Images","audio":"Audio","video":"Video"},"captions":true,"nonce":{"sendToEditor":"683fa79011"},"post":{"id":0},"defaultProps":{"link":"none","align":"","size":""},"attachmentCounts":{"audio":0,"video":0},"embedExts":["mp3","ogg","wma","m4a","wav","mp4","m4v","webm","ogv","wmv","flv"],"embedMimes":{"mp3":"audio\/mpeg","m4a":"audio\/mpeg"},"contentWidth":null,"months":[{"year":"2020","month":"7","text":"July 2020"},{"year":"2020","month":"1","text":"January 2020"},{"year":"2019","month":"7","text":"July 2019"},{"year":"2019","month":"6","text":"June 2019"},{"year":"2018","month":"8","text":"August 2018"},{"year":"2018","month":"6","text":"June 2018"},{"year":"2017","month":"9","text":"September 2017"},{"year":"2017","month":"6","text":"June 2017"},{"year":"2017","month":"5","text":"May 2017"},{"year":"2017","month":"2","text":"February 2017"},{"year":"2017","month":"1","text":"January 2017"},{"year":"2016","month":"11","text":"November 2016"},{"year":"2016","month":"10","text":"October 2016"},{"year":"2016","month":"5","text":"May 2016"},{"year":"2016","month":"4","text":"April 2016"},{"year":"2016","month":"3","text":"March 2016"}],"mediaTrash":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/media-views.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/media-editor.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/media-audiovideo.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/comment-reply.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.fairviewrepublican.com/wp-includes/js/wp-embed.min.js?ver=4.7.18'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>